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Come to class with a molecule in your pocket

(demo)

) - TFCV  (PDB)

Bee venom hyaluronidase
in complex with
hyaluronic acid tetramer

» lactose (PubChem)

* Others

OK, but... Where do |1 get the
molecule?

Macromolecules: proteins, nucleic acids, complexes:
PDB (Protein Data Bank)

pdb.org = rcsb.org (USA), pdbe.org (Europe)

“Small” molecules:
Chemical Identifier Resolver “CACTUS"”, NCI (NIH)
https://cactus.nci.nih.gov/chemical/structure
PubChem pubchem.org



Databases: PDB @ USA (RCSB)

https://rcsb.org/structure/8PJA

Struciure Summary Siructure Annotations

Experiment Sequence Genome Ligands Versions

le Explore in 3D° Slructure‘ Sequence.
Annoiations | Electron Density | Validation Report |
Ligand Inieraction (GY1)

Clobal Symmetry: Asymmetric - C1 @
Global Stoichiometry Monomer - A1 @
o

Find Simifar Assemblies

‘Blulngical assembly 1 assigned by authors: ‘

[ Display Files ~

8PJA

FKBP51FK1 F67E/K58 (i, i+9) in complex with SAFit1
PDB DOI: fittps://doi org/10.2210/pdb8PJA/pdD

Classification: ISOMERASE
Organism(s): Homo sapiens
Mutation(s): Yes @

Deposited: 2023-06-23 Released: 2024-03-06
Deposition Author(s): Meyners, C., Charalampidou. A., Hausch, F.

@ Download Files ~ | = JeEERS]

Funding Organization(s): Hessian Ministry of Science, Higher Education and Art (HMWK)

Experimental Data Snapshot wwPDB Validation @
Method: X-RAY DIFFRACTION Metric
Resolution: 1 60 A Riree I

R-Value Free: 0210
R-Value Work: 0.186

Clashscon: I
Ramachandran outliers IS
Sidechain outliers IR
RSRZ autlicrs I

o

©3DRepatt | Full Repart

Percentile Ranks Value
P 219

Reer

Ligand Structure Quality Assessment &

Databases: PDB @ USA (RCSB)

https://rcsb.org/structure/8PJA

FASTA Sequence

g [ PDBx/mmCIF Format l
p
PDBx'mmCIF Format (gz)
BinaryCIF Format {gz)

‘ PDB Format :

PDB Format (gz)
y PDBMUXML Format (gz)

Siructure Factors (CIF)
V' structure Factors (CIF - gz)

Validation Full PDF
¢ Validation (XML - gz)
It validation (CIF - gz)

Biological Assembly 1 (CIF -gz) @
Biological Assembly 1 (PDB - gz)




Databases: PDB @ Europe (PDBe)

https://pdbe.org/8PJA . Downloads
PD Be g 8pJa LR eesolution Archive mmCIF file

o 6 : Released: 06 Mar 2024 o =
4+
FKBP51FK1 F67E/K58 (i, i+9) in complex with Do # 8pja overview
SAFit1 Mol - o Citations
2 B . lodel geom... ol
Soutec oruanisnts Hedlo sl Fit model/da... M jmm & Structure analysis
Primary publication: & Function and Biology PDB header
) FKBPSIFK1 F67E/KS8 (i, 1+9) in complex with SAFit1 & @ \igands ahd ErviFoneients
‘ﬁ & Experiments and Validation PDB file (gz)
Meyners C, Charalampidou A, Hausch F L e
ACS Cent Sci (2024) = PDEML
il LR & Downloads
| © 3D Visualisation} PDBML(noatoms)
: : ; " ; Structure Factors
Function and Biology 51 Details _Ligands and Environments
Reaction catalysed: 1 bound ligand: Assembly composition XML
Peptidylproline (omega=180) = ,O‘f&‘ Assembly 1 (mmCIF; gz)
idylproli = o
peptidylproline (omega=0) ¥ ,‘:05? Assembly 1 (atom only; mmCIF)
Biochemical = not assigned = FASTA (Entry)
function: 1x6yl il h due-level
Realogical provess: & rofusdioned S o petitis SIFTs XML file with residue-level mappings
Cellular © not assigned o Summary report (PDF)
component: e
Full report (PDF)
: ; Percentile plot (PNG)
Structure analysis & Details =T
‘monomeric (preferred) ‘
_ o ) Validation data (XML)
Assembly name: Peptidyl-prolyl cis-trans Experiments and Validation 5 Details

isomerase FKBPS (preferred)

Databases: PubChem

https://pubchem.org = https://pubchem.ncbi.nlm.nih.gov
Search for: NADPH = https://pubchem.ncbi.nlm.nih.gov/compound/5884

Pu b @ hem About  Docs  Submit  Contact Q_ search PubChem

COMPOUND SUMMARY 9% Cite i Download

N A D P H CONTENTS

I Title and Summary

1 Structures hd
GG Ty L 2 Names and Identifiers hd
Structure 3 Chemical and Physical Properties ~
4 Spectral Information hd
5 Related Records hd

6 Chemical Vendors

20 30 7 Pharmacology and Biochemistry ~
. X 8 Use and Manufacturing hd
Chemical Safety Laboratory Chemical Safety Summary (LCSS) Datasheet
9 Safety and Hazards ~
Molecular Formula Ca1H3pN7047P3 10 Associated Disorders and Diseases
11 Literature hd
Synonyms NADPH
53-57-6 12 Patents A

TPNH 13 Interactions and Pathways ~



Databases: PubChem

DOWNLOAD

Download data used to display this page

JSON % Save | Display @ XML * Save  Display & ASNT  #* save  Display &
2D Structure
SDF ® Save @ Display & JSON ® Save  Display @ XML ¥ Save | Display &

ASNT  ® Save Display 4

3D Conformer
SDF ® Save § Display & JSON = ® Save | Display & XML | #* Save | Display F

ASNT #® Save | Display &

Server: CACTUS

FtES: /{ caetua. att.nth. Hov https:cactus.nci.nih.gov/chemical/structure
Chemical Identifier Resolver

Structure Identifier: ‘ NADPH ‘ by
name

convert to: ‘ SD File ) v other ID

URL: https: //cactus.nci.nih.gov/chemical/structure/NADPH/file?format=sdf ) <_|_
—
C21H38N7017P3
APtclcactv@3132411363D @ 0.00000 ©.00000 right_click
7882 0 © © © © O © 0999 V2000 Save link as...
3.1351 1.8647 1.8617 C 8 @ 6 B 6 @ B B @ @ O B
6.0365 4.5832 -0.89390C © @ © O @ @ O 06 O © O O name.sdf
2.8600 -2.4036 1.1523 ¢ 0 @ 0 0 0P @ 0 @ 0 @ @ O
-4.8092 -2.8822 -0.4979 C 8 6 B 8 0 @ B B O @ B O
5.1441 -3.2185 1.4848 H 0 @ & 0 0 @ 6 @ ©0 @ @ o



Database connection: directly from Jjmol

« from PDB: top menu > File > Get PDB > 8PJA
* from PDB: console> load =8PJA
* from PDBe: console> load *8PJA

* from PubChem: console> load :NADP
« from CACTUS: top menu > File > Get MOL

« from CACTUS: console > load $NADP
RCSB RCSB EBIPDB  NCI PubChem  CrystOD AMCSD  Materials
PDB Ligands Europe (Cactus) Project
= == £ $ b
mm), =pdb/  =ligand/ =pdbe/ =nci/ | =pubchem/ =cod/ =ams/ =mp/

https://wiki.jmol.org/index.php/Database Connection

So, now, let's do it yourselves

1. Locate the molecular file you downloaded

2. Open your copy of the Jmol application
(Jmol.jar file, will open using Java)

3. top menu > File > Open
4. Adjust the display / rendering
a right-click opens the pop-up menu
% Select > Protein > all
% Style > Scheme > Cartoon
% Select > Hetero > All PDB “HETATM"
% Style > Scheme > Ball & stick
» Select > Hetero > All solvent
Style > Atoms > Off

*

L)

-,

>

L)

S

how to save to disk...



@ Do you like it? Save it! anddoitoften

2. right-click
> File
> Save
> as PNG/Jmol

Load r
Save Save a copy of 8pja.pdb
Export Save script with state
Capture (not capturing} *| Save script with history
Save JVXL isosurface

1. Choose the view e——0
(rotate and zoom
with the mouse)

File

8PJA

model 111
Configurations
Select (54)
View
Style
Color

- | >

alternative:

8PJA

This PNG file displays as an
image in any software

onfiguratio

Select{54) » ,
Siyle
Color i

4
]
Surfaces ]
4

but can be opened or dragged
& dropped into Jmol to recover
the saved scene (the “state”)

Symmetry

Use Proteopedia as a ready-made
platform

Proteopedia holds a copy of all files in PDB and presents them simplified
and focused (“seeded pages”)
https://proteopedia.org/w/8pja (lowercase PDB ID!)
You can still use the pop-up menu (right-click in the Jmol panel) to change
rendering

There are also “authored pages”
enter a name and click “Search” button
in the results, go to bottom and check “only Human created pages” and click

on “Search” button
Examples: https://proteopedia.org/w/Aldehyde Dehydrogenase
https://proteopedia.org/w/Nitrogenase
Proteopedia:Table of Contents




Summary of Proteopedia capabilities

text + images + 3D interactive Author
+ videos molecular structures collaboration &
(like in Wlklpedla) “scenes” recognition

O @}
e e

“green I|nks SAT = Scene Version history of
act on the 3D Authoring Tool both content and
model builds scenes without scenes

programming, without
Jmol commands /
scripting language

3D structure prediction

rom protein sequence to tertiary structure
Databases:

AlphaFoldDB https://alphafold.ebi.ac.uk

open access to over 200 million protein structure predictions
ESM Metagenomic Atlas https://esmatlas.com

open atlas of 772 million predicted protein structures

Predict from sequence:

pLDDT score confidence
AlphaFold 2 (2020) =»AlphaFold DataBase ._
AlphaFold 3 € AlphaFold Server
ESM “Fold Sequence”

Proteopedia using ESMfold

more about  AlphaFolc

- low

medium

. normal

B high




3D structure prediction

Advice:

address what the students can learn from
testing prediction, rather than mere
knowledge of the possible structure.

Fa . x]
Color by AlphaFold Confidence (pLDDT)

W Very high (pLDDT > 90)
Confident (90 > pLDDT > 70)
Low (70 > pLDDT > 50)
Very low (pLDDT < 50)

ESM prediction for
urokinase-type
plasminogen activator
isoform 3

Prediction of folding (in NCBI + ESMFold)

1. Search for: “NCBI protein”
NCBI.NLM.NIH.gov/protein/

* There, search for, e.g.: Serum amyloid A-1

* copy the sequence (rastalink is the quickest way)
MKLLTGLVFCSLVLGVSSRSFFSFLGEAFDGARDMWRAYSDMRE
ANYIGSDKYFHARGNYDAAKRGPGGAWAAEVITDARENIQRFFG
HGAEDSLADQAANEWGRSGKDPNHFRPAGLPEKY

2. Go to “ESM Fold sequence”
esmatlas.com/resources?action=fold

« paste your sequence (remove any newlines
and ending spaces)

and press Enter (or click the magnifying glass)



Saving results of ESMFold [Coortegend @O

Color by AlphaFold Confidence (pLDDT)

>unnamed

B Very high (pLDDT = 90)
Confident (90 = pLDDT = 70)
Low (70 = pLDDT = 50}

2 Very low (pLDDT = 50)

The predicted structure s colored by local prediction
confidence (pLDDT) per amino acid location. Blue
indicates confident predictions (pLDDT > 0.9), while red
indicates low confidence (pLDDT < 0.5).

But...
How about
3 colouring by

confidence?
J

8 Colouring ESMfold results by confidence

The download from ESMfold contains the pLDDT
values of each atom as “B-factor” values in the pdb

format Similarly for colouring
’ it results from the
... but that's not very useful as it is AlphaFold DB
Auxiliary tool:

https://biomodel.uah.es/JImol/fold AI/

% Apply colouring by pLDDT score of each alpha carbon
% Apply colouring by average pLDDT score of all atoms within each residue
% Save PNG image or PNG] image reusable by Jmol

% Save to a new pdb file with pLDDT values converted to (temperature) B-
factor values (for use in other programs)

Extract pLDDT values to a text file

/
0’0



What if we “mutate” the sequence?

original sequence

MALWMRLLPLLALLALWGPDPAAAFVNQHLCGSHLVEALYLVCGERGFFYTPKTRREAEDLQVGQVELGGGPGAGSLQPLALEGS
LQKRGIVEQCCTSICSLYQLENYCN
modified (“mutated”)

MALWMRLLPLLALLALWGPDPAAAFVNQHLSGSHLVEALYLVSGERGFFYTPKTRREAEDLQVGQVELGGGPGAGSLQPLALEGS
LQKRGIVEQCCTSISSLYQLENYSN

L11E + A14D

MALWMRLLPLEALLDLWGPDPAAAFVNQHLCGSHLVEALYLVCGERGFFYTPKTRREAEDLQVGQVELGGGPGAGSLQPLALEGS
LQKRGIVEQCCTSICSLYQLENYCN

serum amyloid A1 [Homo sapiens] GenBank: AAA64799.1
MKLLTGLVFCSLVLGVSSRSFFSFLGEAFDGARDMWRAYSDMREANYIGSDKYFHARGNYDAAKRGPGGVWAAEAISDARENIQRF
FGHGAEDSLADQAANEWGRSGKDPNHFRPAGLPEKY

MKLLTGLVFCSLVLGVSSRSFFSFLGEAFDGARDFWRFYSDMREANYIGSDKYFHARFNYDAAKRGPGGVWAAEAISDARENIQRFFGHG
AEDSLADQAANEWGRSGKDPNHFRPAGLPEKY

MKLLTGLVFCSLVLGVSSRSFFSFLGEAFDGARDMWRAYSDMREANYIGSDKYFHARGNYDAAKRGPGGVWAAEPISDARENIQRFFGH
GAEDSLADQAANEWGRSGKDPNHFRPAGLPEKY

>NP_001306120.2 urokinase-type plasminogen activator isoform 3 [Homo sapiens]
MGRPCLPWNSATVLQQTYHAHRSDALQLGLGKHNYCRNPDNRRRPWCYVQVGLKLLVQECMVHDCADGKKPSSPPEELKFQCG
QKTLRPRFKIIGGEFTTIENQPWFAAIYRRHRGGSVTYVCGGSLISPCWVISATHCFIDYPKKEDYIVYLGRSRLNSNTQGEMKFEVEN
LILHKDYSADTLAHHNDIALLKIRSKEGRCAQPSRTIQTICLPSMYNDPQFGTSCEITGFGKENSTDYLYPEQLKMTVVKLISHRECQQ
PHYYGSEVTTKMLCAADPQWKTDSCQGDSGGPLVCSLQGRMTLTGIVSWGRGCALKDKPGVYTRVSHFLPWIRSHTKEENGLAL

>AAA52075.1 C-reactive protein [Homo sapiens]

MEKLLCFLVLTSLSHAFGQTDMSRKAFVFPKESDTSYVSLKAPLTKPLKAFTVCLHFYTELSSTRGYSIFSYATKRQDNEILIFWSKDIGY
SFTVGGSEILFEVPEVTVAPVHICTSWESASGIVEFWVDGKPRVRKSLKKGYTVGAEASIILGQEQDSFGGNFEGSQSLVGDIGNVNM
WDFVLSPDEINTIYLGGPFSPNVLNWRALKYEVQGEVFTKPQLWP

Authoring Proteopedia

Engage your students into protein structure by telling a story,
either with examples already available
or writing your own pages

e.g.
Why is carbon monoxide so dangerous to breathe?

How do Tamiflu and Relenza work as antiviral medication
to and why do they sometimes fail?

How do HIV drugs work to stop AIDS infection?

How to design a human protein that can be expressed in
bacteria?

How does a repressor protein bind to a particular region
of DNA?

Credits: Jaime Prilusky, Joel Sussman



® Advice for designing a case study
Pick an interesting protein

What does the protein do? How does it happen?

function[ structure

What happens when i
disease

Are there any remedies?

< drugs

(any newly created page in Protzorygdlia TakedHome
Proteopedia will have a template like uidelines (pdf)

these points
P ) Credits: Jaime Prilusky, Joel Sussman

Your first page
in Proteopedia

New pages are not empty, but filled with
some template content:
Sections and text.
3D panel on the right.

You can use it © or
delete everything and start from scratch ®



Goto proteopedia.org

To create a page:
Type the name of your page
(see at the right)
Sandbox_ RSBMB 00
Press "Go” and
click on the red link
(non-existing page)

> Save page

Credits: Jaime Prilusky

View page

HEFEA N-teimrinst Somaie o earplec: wiky ANE cryent dotm
=3

Enctual highighs

s 1 s v e |
g ATLATE | — 1

>Login Username: student Password:_

= Main Page

= Structure Index
= Random

= Export this page
= Upload file
= Special pages

7 \ = g ‘
5 g ) Login Jeessful

——LIFE IN 3D—
_navigation

= Table of Contents

= Recent Changes

Let's practice! Authoring Proteopedia

5
.

& st Yk peteenes myvtcit my conbutons gout

You are now logged in to Proteopedia as "Student".
| Return to Main Page.

Sandbox_RSBMB_01

Sandbox_RSBMB_02
etc. (different for each person)

type the name of the
page and click 'Go”

Flow of editing

Privacy policy About Proteopedia Disclaimers

SAT (edit scenes)

Load molecule
or load scene.

insert the green link

Save scene.
Hide the SAT.



@ Proteopedia page editing (simple)

If you know Wikipedia, text and content edition is similar.

Easy way to insert a 3D model:
» Click the green panels 3t button (recommended) H
(toolbar above the textbox)

» Or click the 3D button for an isolated Jmol.

» Write your PDB code between the quotes in the load
parameter of the Structure tag.

> Save by clicking on the Save page button.
» You should see your molecule and text.
» Improve by editing options of the tag.

@ Proteopedia page editing (advanced)

For more control on the model style, create some scenes:
While editing, click on the link to show the Scene authoring tools.
Use the load molecule tab and enter your PDB code.
Customize your scene using the dfferent tabs, menus, buttons

Select a part of the molecule and
apply style of representation, color, labels... as you wish.

Use the save scene tab to save your scene.
From the Wikitextbox, click the button that inserts the code,

or select and copy the scene tag, then paste into the main text area
for the page (above the SA7).

Edit the TextToBeDisplayed portion to your custom text.
Hide the Scene Authoring Tools and save the page.
Try the green link that has been created in the page.



Prediction of folding in Proteopedia

(up) > “Edit this page”

(go down) > SAT (Scene Authoring Tools) [show]

> "load molecule” tab

> “load structure after predicting from sequence”

K Reliability
Type a name (Serum amyloid A-1) and paste the max 95
sequence A 11

min 26

MKLLTGLVFCSLVLGVSSRSFFSFLGEAFDGARDMWRAYS
DMREANYIGSDKYFHARGNYDAAKRGPGGAWAAEVITD
ARENIQRFFGHGAEDSLADQAANEWGRSGKDPNHFRPA
GLPEKY

Click on “predict”

“colors” tab > ESMfold

3D panel > right-click
> File > Save > as PNG/Jmol

YV V V VY

pLDDT score:

low, <50 medium, 50-70 high, > 90

Hope you are now :
enthusiastic about Thank you:

trying all this Stay in contact:

angel.herraez@uah.es
https://biomodel.uah.es/en/

CREDITS: This presentation template was
created by Slidesgo, including icons by
Flaticon, infographics & images by
Freepik.




